<!DOCTYPE html>
<!--[if lt IE 7 ]><html lang="en-US" class="no-js ie ie6 lte7 lte8 lte9"><![endif]-->
<!--[if IE 7 ]><html lang="en-US" class="no-js ie ie7 lte7 lte8 lte9"><![endif]-->
<!--[if IE 8 ]><html lang="en-US" class="no-js ie ie8 lte8 lte9"><![endif]-->
<!--[if IE 9 ]><html lang="en-US" class="no-js ie ie9 lte9"><![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en-US" class="no-js"><!--<![endif]-->
    <head>

        <meta charset="UTF-8" />
        <title>The Secret Path | markcullen.com</title>
        <meta http-equiv="X-UA-Compatible" content="IE=Edge;chrome=1" >
        <meta name="viewport" content="width=device-width, initial-scale=1.0">

        <meta name="description" content="" />

        <link rel="alternate" type="application/rss+xml" title="markcullen.com RSS Feed" href="http://markcullen.com/feed/" />
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="pingback" href="http://markcullen.com/xmlrpc.php" />
        <!-- fonts -->

    <style type="text/css">
      .wf-loading  { font-family: serif } .wf-inactive {font-family: serif } .wf-loading { font-family: serif; font-size: 16px }
     </style>
<!--[if IE 8]>
            <style type="text/css">
                img.size-large, img.size-full{ width:auto;}
            </style>
        <![endif]-->
        <!-- style.css -->
        <!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
        <link rel="stylesheet" href="http://markcullen.com/wp-content/themes/cookingpress/css/reset.css" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://markcullen.com/wp-content/themes/cookingpress/css/less.css" type="text/css" media="screen" />
        <link rel="stylesheet" href="http://markcullen.com/wp-content/themes/cookingpress/css/prettyPhoto.css" type="text/css" media="screen" />

        <link rel="stylesheet" media="screen, print" href="http://markcullen.com/wp-content/themes/cookingpress/style.css" />

        <link rel="stylesheet"  id="change" href="http://markcullen.com/wp-content/themes/cookingpress/css/style-light.css?v=2"/>

  <!--[if lt IE 9]><link rel="stylesheet" href="http://markcullen.com/wp-content/themes/cookingpress/css/ie7.css" type="text/css" media="screen" /><![endif]-->

                        
<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[469,519] -->
<meta name="description"  content="The Chanie Wenjack story was the inspiration behind Gord Downie’s The Secret Path, an album and graphic novel project. Canada Blooms has announced that the" />

<link rel="canonical" href="http://markcullen.com/the-secret-path/" />
			<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-2714349-1', 'auto');
			
			ga('send', 'pageview');
			</script>
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="markcullen.com &raquo; Feed" href="http://markcullen.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="markcullen.com &raquo; Comments Feed" href="http://markcullen.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/markcullen.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//markcullen.com/wp-content/plugins/all-in-one-event-calendar/cache/71c7d9f8_ai1ec_parsed_css.css?ver=2.5.14' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://markcullen.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://markcullen.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://markcullen.com/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://markcullen.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cntctfrm_form_style-css'  href='http://markcullen.com/wp-content/plugins/contact-form-plugin/css/form_style.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://markcullen.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://markcullen.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://markcullen.com/wp-content/themes/cookingpress/js/jquery.easing.1.3.js?ver=4.7'></script>
<script type='text/javascript' src='http://markcullen.com/wp-content/themes/cookingpress/js/modernizr.js?ver=4.7'></script>
<script type='text/javascript' src='http://markcullen.com/wp-content/themes/cookingpress/js/respond.js?ver=4.7'></script>
<script type='text/javascript' src='http://markcullen.com/wp-content/themes/cookingpress/js/chosen.jquery.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://markcullen.com/wp-content/themes/cookingpress/js/jquery.coda-slider-2.0.js?ver=4.7'></script>
<script type='text/javascript' src='http://markcullen.com/wp-content/themes/cookingpress/js/jquery.flexslider-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://markcullen.com/wp-content/themes/cookingpress/js/custom.js?ver=4.7'></script>
<script type='text/javascript' src='http://markcullen.com/wp-content/themes/cookingpress/js/jquery.prettyPhoto.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://markcullen.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://markcullen.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://markcullen.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 is the Year of the Pansy!' href='http://markcullen.com/2017-is-the-year-of-the-pansy/' />
<link rel='next' title='Get The Jump on Spring' href='http://markcullen.com/get-the-jump-on-spring-2/' />
<link rel='shortlink' href='http://markcullen.com/?p=5230' />
<link rel="alternate" type="application/json+oembed" href="http://markcullen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarkcullen.com%2Fthe-secret-path%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://markcullen.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmarkcullen.com%2Fthe-secret-path%2F&#038;format=xml" />

        
    </head>

    <body class="post-template-default single single-post postid-5230 single-format-standard leftsb">
        <div class="container clearfix">
            <header role="main" class="main clearfix">
                <h1>
                    <a href="http://markcullen.com/" title="markcullen.com" rel="home"></a>
                                        <span id="desc"></span>
                                        </h1>
                <nav id="nav" role="navigation" class="col_4 omega">
 <ul id="menu-top-main-menu" class="menu"><li id="menu-item-45" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45"><a href="#ask">Ask Mark</a><ul class="sub-menu">	<li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="http://markcullen.com/search-the-library/">Search the Library</a></li>	<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="http://markcullen.com/marks-blog/">Mark&#8217;s Blog</a></li>	<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="http://markcullen.com/enewsletter-subscribe/">eNewsletter / Subscribe</a></li>	<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-376"><a href="http://markcullen.com/books-2/">Books</a></li>	<li id="menu-item-56" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56"><a href="http://markcullen.com/links/">Links</a></li></ul></li><li id="menu-item-44" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44"><a href="#honmehardware">Home Hardware Mark&#8217;s Choice</a><ul class="sub-menu">	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-120"><a href="http://markcullen.com/hardware/new-products/">New Products</a></li>	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-106"><a href="http://markcullen.com/hardware/hand-tools/">Hand Tools</a></li>	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-107"><a href="http://markcullen.com/hardware/cutting-tools/">Cutting Tools</a></li>	<li id="menu-item-121" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-121"><a href="http://markcullen.com/hardware/boots-and-gloves/">Boots and Gloves</a></li>	<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-122"><a href="http://markcullen.com/hardware/hose-and-watering-accessories/">Hose and Watering Accessories</a></li>	<li id="menu-item-123" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-123"><a href="http://markcullen.com/hardware/bird-feeders-and-bird-seed/">Bird Feeders and Bird Seed</a></li>	<li id="menu-item-124" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-124"><a href="http://markcullen.com/hardware/container-gardening/">Container Gardening</a></li>	<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-125"><a href="http://markcullen.com/hardware/seeds-and-bulbs/">Seeds and Bulbs</a></li>	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-126"><a href="http://markcullen.com/hardware/plant-supports/">Plant Supports</a></li>	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-127"><a href="http://markcullen.com/hardware/gardening-accessories/">Gardening Accessories</a></li></ul></li><li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43"><a href="#golf_green">Golf Green</a><ul class="sub-menu">	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-401"><a href="http://markcullen.com/hardware/green-earth-products/">Green Earth® Products</a></li>	<li id="menu-item-400" class="menu-item menu-item-type-taxonomy menu-item-object-hardware menu-item-400"><a href="http://markcullen.com/hardware/c-i-l-golf-green-lawn-fertilizers/">C-I-L Golf Green™ Lawn Fertilizers</a></li></ul></li><li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-42"><a href="#events">Events</a><ul class="sub-menu">	<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="http://markcullen.com/calendar/">Calendar</a></li>	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://markcullen.com/gardening-communities/">Gardening Communities</a></li></ul></li><li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41"><a href="#about">About Mark</a><ul class="sub-menu">	<li id="menu-item-66" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66"><a href="http://markcullen.com/marks-bio/">Mark&#8217;s Bio</a></li>	<li id="menu-item-65" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65"><a href="http://markcullen.com/book-mark-as-a-speaker/">Book Mark as a Speaker</a></li>	<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-369"><a href="http://markcullen.com/mark-in-the-media/">Mark in the Media</a></li>	<li id="menu-item-1397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1397"><a href="http://markcullen.com/contact-us/">Contact Us</a></li></ul></li></ul>    <select id="mobile-nav"><option value="/">Select Page</option><option value="#ask">Ask Mark<option value="http://markcullen.com/search-the-library/">Search the Library</option>
<option value="http://markcullen.com/marks-blog/">Mark's Blog</option>
<option value="http://markcullen.com/enewsletter-subscribe/">eNewsletter / Subscribe</option>
<option value="http://markcullen.com/books-2/">Books</option>
<option value="http://markcullen.com/links/">Links</option>
</option>
<option value="#honmehardware">Home Hardware Mark's Choice<option value="http://markcullen.com/hardware/new-products/">New Products</option>
<option value="http://markcullen.com/hardware/hand-tools/">Hand Tools</option>
<option value="http://markcullen.com/hardware/cutting-tools/">Cutting Tools</option>
<option value="http://markcullen.com/hardware/boots-and-gloves/">Boots and Gloves</option>
<option value="http://markcullen.com/hardware/hose-and-watering-accessories/">Hose and Watering Accessories</option>
<option value="http://markcullen.com/hardware/bird-feeders-and-bird-seed/">Bird Feeders and Bird Seed</option>
<option value="http://markcullen.com/hardware/container-gardening/">Container Gardening</option>
<option value="http://markcullen.com/hardware/seeds-and-bulbs/">Seeds and Bulbs</option>
<option value="http://markcullen.com/hardware/plant-supports/">Plant Supports</option>
<option value="http://markcullen.com/hardware/gardening-accessories/">Gardening Accessories</option>
</option>
<option value="#golf_green">Golf Green<option value="http://markcullen.com/hardware/green-earth-products/">Green Earth® Products</option>
<option value="http://markcullen.com/hardware/c-i-l-golf-green-lawn-fertilizers/">C-I-L Golf Green™ Lawn Fertilizers</option>
</option>
<option value="#events">Events<option value="http://markcullen.com/calendar/">Calendar</option>
<option value="http://markcullen.com/gardening-communities/">Gardening Communities</option>
</option>
<option value="#about">About Mark<option value="http://markcullen.com/marks-bio/">Mark's Bio</option>
<option value="http://markcullen.com/book-mark-as-a-speaker/">Book Mark as a Speaker</option>
<option value="http://markcullen.com/mark-in-the-media/">Mark in the Media</option>
<option value="http://markcullen.com/contact-us/">Contact Us</option>
</option>
</select></nav><!-- #nav -->


            </header>
        </div>
        
                <div class="container bottom clearfix">
 
<section id="content">

    
    <article id="post-5230" class="post-5230 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-home has-thumb">
                <a href="http://markcullen.com/the-secret-path/" class="published-time" title="10:32 am" rel="bookmark"><span class="entry-date" style="font-size:18px">February 1, 2017</span></a>        

<div class="div_main" style="margin-top:25px;">



        <div class="entry-content single-post-style" >
        
        <h2 class="entry-title hardware_h2" style="text-align:left; font-size:140%;  padding-left:0px; margin-left:0px; padding-right:0px; margin-right:0px;"><span style="background-color:white; padding-right:10px;">The Secret Path</span></h2>
                    <p>The Chanie Wenjack story was the inspiration behind Gord Downie’s <em>The Secret Path</em>, an album and graphic novel project. Canada Blooms has announced that the story will also be interpreted as a feature garden at Canada Blooms 2017.</p>
<p>“The Secret Path chronicles a dark chapter in Canadian history, but it is a chapter we should all know,” says Terry Caddo, General Manager of Canada Blooms. “We are proud to be able to bring part of this tragic story to life at Canada Blooms and help spread awareness about the mistreatment of Aboriginal children in the residential school system.”</p>
<p>The Secret Path garden will be designed by Joe Genovese of Genoscape Inc. Landscape and Design Services, winner of the Canada Blooms 2016 Tony DiGiovanni Garden of the Year, with the support of the Downie Wenjack Fund. The garden’s design will be an illustration of the rugged Canadian Shield terrain where Chanie Wenjack lived.</p>
<p>“We are very excited about our garden this year,” explains Genovese. “Although we are very enthusiastic to bring this story to life via our art form, we are also very humbled to be the purveyor of this issue that has been very important to the Aboriginal community for a very long time. We recognize that Indigenous people have known about these issues for a very long time, have been calling for change for a very long time, and that we still have a long way to go.”</p>
<p>Co-located with the National Home Show, Canada Blooms takes place March 10th to 19th, 2017, at the Enercare Centre at Exhibition Place in Toronto. For more information or for tickets, please visit <a href="http://www.canadablooms.com">www.canadablooms.com</a>.</p>
<p>Source: Canada Blooms.com</p>
<p><img class="alignnone wp-image-5234 size-full" src="http://markcullen.com/wp-content/uploads/2017/02/Canada-Blooms-logo.jpg" width="209" height="91" /></p>
<p>&nbsp;</p>


                            </div><!-- .entry-content -->
        <footer class="entry-utility">
                                        
                </footer><!-- .entry-utility -->

        </div>
    </article><!-- #post-## -->


    <nav id="nav-below" class="navigation">
                <div class="nav-previous">
                        <img src="http://markcullen.com/wp-content/uploads/2017/01/Jan25_blog1-64x64.jpg" width="64" height="64" align="left"/>            <p >
                <span>&larr; Previous post</span>
                <br/><a href="http://markcullen.com/2017-is-the-year-of-the-pansy/" rel="prev">2017 is the Year of the Pansy!</a>            </p>
        </div>
                        
                            <div class="nav-next">
                        <img src="http://markcullen.com/wp-content/uploads/2017/02/jump-on-spring-booths-in-floral-hall-64x64.jpg" width="64" height="64" align="right"/>            <p >
                <span>Next post &rarr;</span>
                <br/><a href="http://markcullen.com/get-the-jump-on-spring-2/" rel="next">Get The Jump on Spring</a>            </p>
        </div>
                </nav><!-- #nav-below -->


    
</section>
<div id="primary">
<section id="sidebar" class="">
    <div id="search-2" class="widget  widget_search"><h3><span>Search</span></h3>	<form method="get" id="searchform" action="http://markcullen.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
 
</div><div id="purepress_featured-2" class="widget  cookingpress-recent"><h3><span>Recent Posts</span></h3><ul>        
        <li class="lhs_li">
            <a href="http://markcullen.com/get-the-jump-on-spring-2/"><img class="lhs_img" src="http://markcullen.com/wp-content/uploads/2017/02/TBG-logo-150x115-50x50.jpg" width="50" height="50"/></a>        </span>
            <a class="link lhs_link" href="http://markcullen.com/get-the-jump-on-spring-2/">Get The Jump on Spring</a>
           <span>February 8, 2017 
        </li>
                        
        <li class="lhs_li">
            <a href="http://markcullen.com/the-secret-path/"><img class="lhs_img" src="http://markcullen.com/wp-content/uploads/2017/02/Canada-Blooms-logo-150x91-50x50.jpg" width="50" height="50"/></a>        </span>
            <a class="link lhs_link" href="http://markcullen.com/the-secret-path/">The Secret Path</a>
           <span>February 1, 2017 
        </li>
                        
        <li class="lhs_li">
            <a href="http://markcullen.com/2017-is-the-year-of-the-pansy/"><img class="lhs_img" src="http://markcullen.com/wp-content/uploads/2017/01/Jan25_blog1-150x150-50x50.jpg" width="50" height="50"/></a>        </span>
            <a class="link lhs_link" href="http://markcullen.com/2017-is-the-year-of-the-pansy/">2017 is the Year of the Pansy!</a>
           <span>January 25, 2017 
        </li>
                        
        <li class="lhs_li">
            <a href="http://markcullen.com/perennial-plant-associations-perennial-plant-of-the-year-for-2017/"><img class="lhs_img" src="http://markcullen.com/wp-content/uploads/2013/09/blog_Jan16-150x150-50x50.jpg" width="50" height="50"/></a>        </span>
            <a class="link lhs_link" href="http://markcullen.com/perennial-plant-associations-perennial-plant-of-the-year-for-2017/">Perennial Plant Association&#8217;s Perennial Plant of the Year for 2017</a>
           <span>January 17, 2017 
        </li>
                </ul></div><div id="archives-2" class="widget  widget_archive"><h3><span>Mark&#8217;s Blog by Month</span></h3>		<label class="screen-reader-text" for="archives-dropdown-2">Mark&#8217;s Blog by Month</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://markcullen.com/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='http://markcullen.com/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='http://markcullen.com/2016/12/'> December 2016 &nbsp;(2)</option>
	<option value='http://markcullen.com/2016/11/'> November 2016 &nbsp;(5)</option>
	<option value='http://markcullen.com/2016/10/'> October 2016 &nbsp;(4)</option>
	<option value='http://markcullen.com/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='http://markcullen.com/2016/08/'> August 2016 &nbsp;(5)</option>
	<option value='http://markcullen.com/2016/07/'> July 2016 &nbsp;(4)</option>
	<option value='http://markcullen.com/2016/06/'> June 2016 &nbsp;(5)</option>
	<option value='http://markcullen.com/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='http://markcullen.com/2016/04/'> April 2016 &nbsp;(2)</option>
	<option value='http://markcullen.com/2016/03/'> March 2016 &nbsp;(3)</option>
	<option value='http://markcullen.com/2016/02/'> February 2016 &nbsp;(3)</option>
	<option value='http://markcullen.com/2016/01/'> January 2016 &nbsp;(4)</option>
	<option value='http://markcullen.com/2015/12/'> December 2015 &nbsp;(4)</option>
	<option value='http://markcullen.com/2015/11/'> November 2015 &nbsp;(4)</option>
	<option value='http://markcullen.com/2015/10/'> October 2015 &nbsp;(2)</option>
	<option value='http://markcullen.com/2015/09/'> September 2015 &nbsp;(5)</option>
	<option value='http://markcullen.com/2015/08/'> August 2015 &nbsp;(3)</option>
	<option value='http://markcullen.com/2015/07/'> July 2015 &nbsp;(4)</option>
	<option value='http://markcullen.com/2015/06/'> June 2015 &nbsp;(4)</option>
	<option value='http://markcullen.com/2015/05/'> May 2015 &nbsp;(4)</option>
	<option value='http://markcullen.com/2015/04/'> April 2015 &nbsp;(5)</option>
	<option value='http://markcullen.com/2015/03/'> March 2015 &nbsp;(4)</option>
	<option value='http://markcullen.com/2015/02/'> February 2015 &nbsp;(4)</option>
	<option value='http://markcullen.com/2015/01/'> January 2015 &nbsp;(5)</option>
	<option value='http://markcullen.com/2014/12/'> December 2014 &nbsp;(5)</option>
	<option value='http://markcullen.com/2014/11/'> November 2014 &nbsp;(4)</option>
	<option value='http://markcullen.com/2014/10/'> October 2014 &nbsp;(5)</option>
	<option value='http://markcullen.com/2014/09/'> September 2014 &nbsp;(4)</option>
	<option value='http://markcullen.com/2014/08/'> August 2014 &nbsp;(4)</option>
	<option value='http://markcullen.com/2014/07/'> July 2014 &nbsp;(5)</option>
	<option value='http://markcullen.com/2014/06/'> June 2014 &nbsp;(4)</option>
	<option value='http://markcullen.com/2014/05/'> May 2014 &nbsp;(5)</option>
	<option value='http://markcullen.com/2014/04/'> April 2014 &nbsp;(4)</option>
	<option value='http://markcullen.com/2014/03/'> March 2014 &nbsp;(4)</option>
	<option value='http://markcullen.com/2014/02/'> February 2014 &nbsp;(4)</option>
	<option value='http://markcullen.com/2014/01/'> January 2014 &nbsp;(5)</option>
	<option value='http://markcullen.com/2013/12/'> December 2013 &nbsp;(4)</option>
	<option value='http://markcullen.com/2013/11/'> November 2013 &nbsp;(4)</option>
	<option value='http://markcullen.com/2013/10/'> October 2013 &nbsp;(5)</option>
	<option value='http://markcullen.com/2013/09/'> September 2013 &nbsp;(4)</option>
	<option value='http://markcullen.com/2013/08/'> August 2013 &nbsp;(4)</option>
	<option value='http://markcullen.com/2013/07/'> July 2013 &nbsp;(3)</option>
	<option value='http://markcullen.com/2013/06/'> June 2013 &nbsp;(4)</option>
	<option value='http://markcullen.com/2013/05/'> May 2013 &nbsp;(3)</option>
	<option value='http://markcullen.com/2013/04/'> April 2013 &nbsp;(4)</option>
	<option value='http://markcullen.com/2013/03/'> March 2013 &nbsp;(4)</option>
	<option value='http://markcullen.com/2013/02/'> February 2013 &nbsp;(1)</option>
	<option value='http://markcullen.com/2013/01/'> January 2013 &nbsp;(5)</option>
	<option value='http://markcullen.com/2012/07/'> July 2012 &nbsp;(1)</option>
	<option value='http://markcullen.com/2012/06/'> June 2012 &nbsp;(4)</option>
	<option value='http://markcullen.com/2012/05/'> May 2012 &nbsp;(5)</option>
	<option value='http://markcullen.com/2012/04/'> April 2012 &nbsp;(3)</option>
	<option value='http://markcullen.com/2012/03/'> March 2012 &nbsp;(4)</option>
	<option value='http://markcullen.com/2012/02/'> February 2012 &nbsp;(5)</option>
	<option value='http://markcullen.com/2012/01/'> January 2012 &nbsp;(4)</option>
	<option value='http://markcullen.com/2011/12/'> December 2011 &nbsp;(5)</option>
	<option value='http://markcullen.com/2011/11/'> November 2011 &nbsp;(5)</option>
	<option value='http://markcullen.com/2011/10/'> October 2011 &nbsp;(5)</option>
	<option value='http://markcullen.com/2011/09/'> September 2011 &nbsp;(4)</option>
	<option value='http://markcullen.com/2011/08/'> August 2011 &nbsp;(5)</option>
	<option value='http://markcullen.com/2011/07/'> July 2011 &nbsp;(4)</option>
	<option value='http://markcullen.com/2011/06/'> June 2011 &nbsp;(5)</option>
	<option value='http://markcullen.com/2011/05/'> May 2011 &nbsp;(4)</option>
	<option value='http://markcullen.com/2011/04/'> April 2011 &nbsp;(4)</option>
	<option value='http://markcullen.com/2011/03/'> March 2011 &nbsp;(5)</option>
	<option value='http://markcullen.com/2011/02/'> February 2011 &nbsp;(4)</option>
	<option value='http://markcullen.com/2011/01/'> January 2011 &nbsp;(4)</option>
	<option value='http://markcullen.com/2010/12/'> December 2010 &nbsp;(4)</option>
	<option value='http://markcullen.com/2010/11/'> November 2010 &nbsp;(5)</option>
	<option value='http://markcullen.com/2010/10/'> October 2010 &nbsp;(5)</option>
	<option value='http://markcullen.com/2010/09/'> September 2010 &nbsp;(5)</option>
	<option value='http://markcullen.com/2010/08/'> August 2010 &nbsp;(4)</option>
	<option value='http://markcullen.com/2010/07/'> July 2010 &nbsp;(5)</option>
	<option value='http://markcullen.com/2010/06/'> June 2010 &nbsp;(5)</option>
	<option value='http://markcullen.com/2010/05/'> May 2010 &nbsp;(4)</option>
	<option value='http://markcullen.com/2010/04/'> April 2010 &nbsp;(2)</option>

		</select>
		</div><div id="nav_menu-2" class="widget  widget_nav_menu"><h3><span>Ask Mark</span></h3><ul id="menu-ask-mark-library" class="menu"><li id="menu-item-1116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1116"><a href="http://markcullen.com/enewsletter-subscribe/">eNewsletter</a></li>
<li id="menu-item-384" class="menu-item menu-item-type-taxonomy menu-item-object-ask-mark menu-item-384"><a href="http://markcullen.com/ask-mark/radiopodcast/">Radio/Podcast</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-taxonomy menu-item-object-ask-mark menu-item-385"><a href="http://markcullen.com/ask-mark/magazine-article/">Magazine article</a></li>
<li id="menu-item-386" class="menu-item menu-item-type-taxonomy menu-item-object-ask-mark menu-item-386"><a href="http://markcullen.com/ask-mark/newspaper-columns/">Newspaper column</a></li>
<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-ask-mark menu-item-387"><a href="http://markcullen.com/ask-mark/tv/">TV</a></li>
</ul></div><div id="kebo_twitter_feed_widget-2" class="widget  kebo_twitter_feed_widget"><h3><span>Recent tweets</span></h3>

<ul class="kebo-tweets slider kebo_twitter_feed_widget-2 light" data-timeout="10000" data-speed="1000" data-animation="fade">

        
            
        
        
                
            
            <li class="ktweet" >

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/MarkCullen4" target="_blank" rel="nofollow">@MarkCullen4</a>
                    <a class="kdate" href="https://twitter.com/MarkCullen4/statuses/829827295149953024" target="_blank" rel="nofollow">
                        <time title="Time posted: 09th Feb 2017 18:00:19" datetime="2017-02-09T18:00:19+00:00" aria-label="Posted on 09th Feb 2017 18:00:19">February 9, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Join the thousands of people worldwide taking part in the Great Backyard Bird Count, Feb. 17-20. <a href="http://gbbc.birdcount.org/" rel="nofollow" target="_blank">gbbc.birdcount.org</a> <a href="http://twitter.com/BirdStudiesCan" rel="nofollow" target="_blank">@BirdStudiesCan</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=829827295149953024"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=829827295149953024"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=829827295149953024"></a>
                                    </div>

            </li>

            
        
            
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/MarkCullen4" target="_blank" rel="nofollow">@MarkCullen4</a>
                    <a class="kdate" href="https://twitter.com/MarkCullen4/statuses/829378062261301249" target="_blank" rel="nofollow">
                        <time title="Time posted: 08th Feb 2017 12:15:13" datetime="2017-02-08T12:15:13+00:00" aria-label="Posted on 08th Feb 2017 12:15:13">February 8, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        How To Build a Rain Garden. <a href="https://youtu.be/b8-iMjBqqis" rel="nofollow" target="_blank">youtu.be/b8-iMjBqqis</a> <a href="http://twitter.com/ParklaneNurs" rel="nofollow" target="_blank">@ParklaneNurs</a> <a href="http://twitter.com/green_for_life" rel="nofollow" target="_blank">@green_for_life</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=829378062261301249"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=829378062261301249"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=829378062261301249"></a>
                                    </div>

            </li>

            
        
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/MarkCullen4" target="_blank" rel="nofollow">@MarkCullen4</a>
                    <a class="kdate" href="https://twitter.com/MarkCullen4/statuses/829055921326272514" target="_blank" rel="nofollow">
                        <time title="Time posted: 07th Feb 2017 14:55:09" datetime="2017-02-07T14:55:09+00:00" aria-label="Posted on 07th Feb 2017 14:55:09">February 7, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        I know Joe Genovese will do an amazing job with this feature garden <a href="http://twitter.com/canadablooms" rel="nofollow" target="_blank">@canadablooms</a> <a href="https://www.facebook.com/notes/canada-blooms/the-secret-path-to-canada-blooms/10154354636923105" rel="nofollow" target="_blank">facebook.com/notes/canada-b…</a> <a href="http://twitter.com/WeLovePonds" rel="nofollow" target="_blank">@WeLovePonds</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=829055921326272514"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=829055921326272514"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=829055921326272514"></a>
                                    </div>

            </li>

            
        
                
            
                
            
                
            
            
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/MarkCullen4" target="_blank" rel="nofollow">@MarkCullen4</a>
                    <a class="kdate" href="https://twitter.com/MarkCullen4/statuses/828591829692067841" target="_blank" rel="nofollow">
                        <time title="Time posted: 06th Feb 2017 08:11:01" datetime="2017-02-06T08:11:01+00:00" aria-label="Posted on 06th Feb 2017 08:11:01">February 6, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        A look at what results when both humans &amp; Mother Nature have a hand in producing plants. <a href="https://www.thestar.com/life/homes/2017/02/04/gmos-hybrids-and-open-pollinated-reselections-explained.html" rel="nofollow" target="_blank">thestar.com/life/homes/201…</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=828591829692067841"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=828591829692067841"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=828591829692067841"></a>
                                    </div>

            </li>

            
        
                
            
                
            
            <li class="ktweet" style="display: none;">

                <div class="kmeta">
                    <a class="kaccount" href="https://twitter.com/MarkCullen4" target="_blank" rel="nofollow">@MarkCullen4</a>
                    <a class="kdate" href="https://twitter.com/MarkCullen4/statuses/827230219190882308" target="_blank" rel="nofollow">
                        <time title="Time posted: 02nd Feb 2017 14:00:28" datetime="2017-02-02T14:00:28+00:00" aria-label="Posted on 02nd Feb 2017 14:00:28">February 2, 2017</time>
                    </a>
                </div>

                <p class="ktext">
                                        Entered my 6th Annual Amaryllis contest yet? Details in my newsletter <a href="http://conta.cc/2kMr9pL" rel="nofollow" target="_blank">conta.cc/2kMr9pL</a> You could win tickets to <a href="http://twitter.com/canadablooms" rel="nofollow" target="_blank">@canadablooms</a>                </p>

                <div class="kfooter">
                                            <a class="kreply" title="Reply" href="https://twitter.com/intent/tweet?in_reply_to=827230219190882308"></a>
                        <a class="kretweet" title="Re-Tweet" href="https://twitter.com/intent/retweet?tweet_id=827230219190882308"></a>
                        <a class="kfavorite" title="Favorite" href="https://twitter.com/intent/favorite?tweet_id=827230219190882308"></a>
                                    </div>

            </li>

                
                
      
            
    
</ul></div>
    
    
</section></div>
</div>
</div>
<div class="container comments clearfix" id="comments">
    
    
     
            <p style="display:none;">Comments are closed.</p>
        
    
    </div>
</section><!-- #main -->





<footer role="contentinfo" class="contentinfo">
    <div id="pattern-container" style="background-image:url(http://markcullen.com/wp-content/themes/cookingpress/images/bg/tileable_wood_texture.jpg);">
        <div class="container">
            <div class="footer-widgets clearfix">

                <div id="footer-left-column" class="fcolumn">
                    <div id="text-2" class="widget column  widget_text"><h3><span>About Mark</span></h3>			<div class="textwidget"><img src="/wp-content/uploads/2013/09/about_mark.jpg"><br>Mark Cullen is an expert gardener, Order of Canada recipient, author and broadcaster. Follow him on Twitter @MarkCullen4 and Facebook.’  He is spokesperson for Home Hardware Lawn and Garden.  
<br /> 
<a href="/marks-bio/" style="font-weight:bold;">More</a></div>
		</div>                </div>
                <div id="footer-center-column" class="fcolumn">
                    <div id="text-3" class="widget column  widget_text"><h3><span>Find Mark On</span></h3>			<div class="textwidget"><a href="http://www.active-life.ca" class="links_footer" target=_blank><img  style="width:60%;" src="/wp-content/uploads/2016/10/ActiveLife-Logo_MED.jpg"></a>
<a href="http://www.thestar.com/authors.cullen_mark.html" class="links_footer"  target=_blank><img src="/wp-content/uploads/2013/01/torstar.jpg"></a>
<a href="http://markcullen.com/mark-in-the-media/" class="links_footer" target="_blank"><img src="http://markcullen.com/wp-content/uploads/2013/11/syndicated.jpg"></a>
<a href="/ask-mark/radiopodcast/" class="links_footer"><img src="http://markcullen.com/wp-content/uploads/2013/11/greenFile2.jpg"></a>
<a href="http://renoanddecor.com" class="links_footer" target=_blank><img style="width:60%;" src="/wp-content/uploads/2016/10/RenoDecor-Logo.jpg"></a>
</div>
		</div>                </div>
                <div id="footer-right-column" class="fcolumn">
                    <div id="text-4" class="widget column  widget_text"><h3><span>Sponsored Links</span></h3>			<div class="textwidget"><div style=" width:275px; height:225px; position:relative;" ><a href="	http://hohtribute.ca/" target="_blank"><img src="/wp-content/uploads/2015/09/HOHlogo1.jpg " width="143" height="75" alt="Highway of Heroes" 
style="margin-top:2px; margin-left:10px; position:absolute;"  /></a>
 
 <a href="http://markcullen.com/mark-cullen-approved-garden-centres/"><img src="/wp-content/uploads/2014/03/MCA_new_logo.jpg"   alt="approved" 
style="margin-top:2px; margin-left:174px; position:absolute;"  /></a>


 <a href="http://startouch.thestar.com/" target="_blank"><img src="http://markcullen.com/wp-content/uploads/2015/12/Nov15_StarTouch.jpg"  width="150" alt="StarTouch" 
style="margin-top:95px; margin-left:0px; position:absolute;"  /></a>



</div>
</div>
		</div>                </div>


                <div id="footer-bottom">
                      © <script type="text/javascript">
var theDate=new Date()
document.write(theDate.getFullYear())
</script>
Mark Cullen. 





<a href="#top" id="gototop" style="display:none;">Go to top &uarr;</a>

<a id="bl" href="/marks-blog/"  title="Read Mark's Blog"> </a>

<a id="pi" href="http://www.pinterest.com/homehardware/garden-expert-mark-cullen/" target="_blank"  title="Find Mark on pinterst"> </a>



<a id="yt" href="http://www.youtube.com/user/MarkCullenGardening" target="_blank"  title="Watch Mark on Youtube"> </a>

<a id="tw" href="https://twitter.com/MarkCullen4" target="_blank"  title="Follow Mark on Twitter"></a>

<a id="fb" href="https://www.facebook.com/pages/Mark-Cullen-Canadas-Gardening-Guru/58245040795" target="_blank" title="Join Mark on Facebook"> </a>

                </div>
            </div>


        </div>
    </div>
</footer><!-- footer -->
</div> <!-- container -->
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script><style type="text/css">
        header h1 a{
        background: url(http://markcullen.com/wp-content/uploads/2013/09/mark-cullen.png) no-repeat;
        width:279px;
        height:58px;
        text-indent:-9999px;
        display:block;
    }
    #nav {
        margin-top: 29px;
    }
                .purerecipe.tearedh h4, .purerecipe.tearedh h3 {
        font-family: "Satisfy", "Georgia", serif;
    }

        #pattern-container {
        box-shadow:0 -1px 6px rgba(0, 0, 0, .3);
        border:0px;
        background: url("http://markcullen.com/wp-content/themes/cookingpress/images/bg/tileable_wood_texture.png");
    }


        #featured {
        max-height: 460px;
        overflow: hidden;
    }
    .panel-wrapper h2 {
        top:372px;
    }
    .panel-wrapper p { 
    }
        
    </style>
    <link rel='stylesheet' id='kebo-twitter-plugin-css'  href='http://markcullen.com/wp-content/plugins/kebo-twitter-feed/css/plugin.css?ver=1.5.12' type='text/css' media='all' />
<script type='text/javascript' src='http://markcullen.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://markcullen.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://markcullen.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://markcullen.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://markcullen.com/wp-content/plugins/kebo-twitter-feed/js/responsiveslides.min.js?ver=1.5.12'></script>
    <script type="text/javascript">
        
        //<![CDATA[
        jQuery(document).ready(function() {
            
            jQuery( '.ktweet .kfooter a:not(.ktogglemedia)' ).click(function(e) {

                // Prevent Click from Reloading page
                e.preventDefault();

                var khref = jQuery(this).attr('href');
                window.open( khref, 'twitter', 'width=600, height=400, top=0, left=0');

            });
            
        });
        //]]>
        
    </script>
        <script type="text/javascript">
        //<![CDATA[
        jQuery(document).ready(function() {
            
            ktimeout = jQuery( ".kebo_twitter_feed_widget-2" ).data( "timeout" );
            kspeed = jQuery( ".kebo_twitter_feed_widget-2" ).data( "speed" );
            
            jQuery( function() {
                jQuery( ".kebo_twitter_feed_widget-2" ).responsiveSlides({
                    auto: true,           // Boolean: Animate automatically, true or false
                    speed: kspeed,        // Integer: Speed of the transition, in milliseconds
                    timeout: ktimeout,    // Integer: Time between slide transitions, in milliseconds
                    pager: false,         // Boolean: Show pager, true or false
                    nav: false,           // Boolean: Show navigation, true or false
                    random: false,        // Boolean: Randomize the order of the slides, true or false
                    pause: true           // Boolean: Pause on hover, true or false
                });
            });

        });
        //]]>
    </script>
    
<!-- new ga code by web.dev -->
<script>
   (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3203232-4', 'markcullen.com');
  ga('send', 'pageview');

</script>
<!--// @@ IMH Server -->
</body>
</html>
